Security Updates - SSL v3 and other security changes

We have made some changes to our hosting environment to ensure Open PHACTS remains secure.

  • Removed support for SSL v3
  • Updated the Diffie-Hellman parameter to 2048

The Open PHACTS clients already support these security parameters, so you should not experience any impact.

If you have developed your own client and experience any connections issues, please consider updating your client libraries as this should solve this

You should not experience other issues but if you do, please get in touch




Login or Signup to post a comment